Partial Service Outages
Incident Report for keyper
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:27 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 03, 2024 - 10:15 CEST
Investigating
Currently there are partial service outages currently under investigation.
Posted Apr 03, 2024 - 06:45 CEST
This incident affected: keyper API and Base Services (keyper Backend Services).